Review: NTTドコモのLTE「Xi」対応「L-02C」をセットアップ(UPDATE)

IMG_5611.jpg

NTTドコモが、本日からサービスを開始した、次世代通信規格LTE方式を採用する「Xi(クロッシィ)」に対応するデータ通信専用機種「L-02C」を購入しました。新規契約で0円(別途事務手数料)、HP製ネットブックがおまけで付いてくるという内容で、発売初日からお得な感じです。なお、契約変更(FOMA→Xi)は2,100円の手数料がかかり、本体代金も高額なため、見送りました。

私が加入したのは(0円の条件でもあり、殆どのユーザーがこちらを選ぶでしょうが)「Xiデータプランにねん」で、サービス開始から2012年4月末までの間、月額利用料金の割引を行うキャンペーン「Xiスタートキャンペーン」を適用して、上限が4,935円です。同期間中は、5GBを超える通信も課金されません。

この契約の途中解約金は3万円弱から発生するため、その点、注意が必要です(スマートフォンの端末購入サポートと同様な感じ)。

今回、スタートと同時に発売されたのは、LG電子製のUSB型「L-02C」で、カラーラインアップは、レッドとシルバー。レッドはドコモレッドな感じで、クロッシィレッドな感じでもあり、ハイスピードレッドな感じです。

IMG_5613.jpg

先端を折り曲げるとUSB端子が出てくるタイプで、先端部にドコモUIMカード(今回から呼び名はこのようになります)のポートが内蔵されています。

IMG_5615.jpg

これがXi専用のドコモUIMカードです。これまでにない色のレッド、裏面はホワイトになっています。

IMG_5616.jpg

「MacBook Air 11-inch」に挿入した感じです。幅が広いため、隣のポートに干渉します。この場合は、mini DisplayPortは利用出来ない状態になります。反対側は、電源が利用出来ません。どうしても併用する場合は、延長ケーブルで対処する必要があります。

一つご報告を。MacBook Air 11-inchでは動作確認が出来ませんでした。当初、10.6.4までの公式サポートのため、10.6.5がインストールされたMacBook Airは未対応なのかなと思い、サポートに問い合わせても、解決せずに接続出来ていません。

一方で、iMac 27-inchで、同じくサポート外の10.6.5が動いている環境で、接続ソフトをインストールしてみたところ、こちらは問題なく接続ソフトが起動して、動いています。現段階では、問題点が把握できていません。

スクリーンショット(2010-12-24 18.35

L-02CをMacで利用するためには、まず、USBポートに接続後に「DOCOMO」という名のCDアイコンがデスクトップに表示されるので、その中の接続ソフトのインストーラを起動して、同ソフトをインストール、再起動します。

再起動後、改めて表示される「DOCOMO」のアイコンをゴミ箱へ入れると、モデムとして認識され、ネットワーク環境設定へジャンプします。「L02C」という項目で「適用」することでセットアップは完了です。

インストールした接続ソフトを起動して、モデムの初期化後、上のような画面が出て接続/切断/環境設定などが出来るようになります。

左上に「LTE」との表示がありますが、これがエリア内であることを示しています。HSDPA/HSUPAなどのみ対応のエリアでは、そのように表示が変わります。

なお、前述のMacBook Airでの未解決のトラブルは、この画面が表示されない、つまりモデムの初期化が始まらないため、データ通信が利用出来ないというものです。

UPDATE:
読者の方から、解決方法を教えていただき、無事MacBook Air 11-inchで接続できました。以下にその方法を。

Macintosh HD→ライブラリ→Application Support→新規フォルダで「Macromedia」を作成

これでL-02C接続ソフトが起動するようになりました。やはりFlash PlayerをプリインストールしないMacBook Air(Late 2010)特有の問題だったようです。airclossさん、ありがとうございます!

Comment

macbook airで同じ症状が出てます。。非常に困ってます
さすがドコモ、さすがLGって感じですよねw
  • 2010/12/25 01:18
  • ゆう
  • URL
話によると、接続ソフトの動作にFlashPlayerが必要とか言う話ですが・・・
NewAirってFlash入っていないからではないでしょうか?
  • 2010/12/27 18:32
  • no name
  • URL
Mac Book Air 13inchで同様の現象が起きてます。認識はしているようなのですが、接続画面が出ません。FlashPlayerはインストール済みです。
  • 2010/12/29 00:38
  • no name
  • URL
MacBookPro-MC374…2010年春、夏頃出荷以前?の物で接続確認取れましたが・・・同じ
MacBookPro-MC374…2010年秋頃出荷の物では同じ症状が出ました。
予想ですが出荷の時期でマザーボードが変わった為の症状か、i Lifeのバージョンの違いでこのような症状が出てるかもです。
ドコモ問い合わせでも解決出来ませんでした。
WiMAXでも同じ症状が出てるみたいです。
もちろんFlashPlayerはインストール済みです。
  • 2011/01/05 21:57
  • no name
  • URL
MacBookAir 11inchですが、L-02C接続できました。
手順と違うところというとHPからドライバー類をダウンロードしてインストールした事くらいでしょうか?
http://202.214.192.60/support/utilization/application/xi/utility/card/l02c/index.html#p04
  • 2011/01/06 01:47
  • no name
  • URL
HPからダウンロードで全て解決でしょうか?
  • 2011/01/09 22:18
  • no name
  • URL
Comment Form
公開設定

Trackback


→ この記事にトラックバックする(FC2ブログユーザー)
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。